Problem - installation 0.3.1

For topics that do not fit in another sub-forum.

Moderator: Oberlus

Locked
Message
Author
mart7x5
Space Floater
Posts: 35
Joined: Wed Oct 29, 2003 4:24 pm

Problem - installation 0.3.1

#1 Post by mart7x5 »

Win XP Home.
I installed RC1, game started, then quit.
I installed over it next version, and now even uninstal and instal again does not help. I get message program configuration is wrong.
Any experience with this?

User avatar
Geoff the Medio
Programming, Design, Admin
Posts: 12770
Joined: Wed Oct 08, 2003 1:33 am
Location: Munich

Re: Problem - installation 0.3.1

#2 Post by Geoff the Medio »

mart7x5 wrote:I installed RC1, game started, then quit.
You mean the game started fine and you exited the program, or the game flashed up then disappared suddenly when you tried to start it?
I installed over it next version, and now even uninstal and instal again does not help.
What did uninstalling and installing again previously change?
I get message program configuration is wrong.
Sounds like you need the .Net Framework 2.0

http://freeorion.org/forum/viewtopic.php?p=22328#22328

mart7x5
Space Floater
Posts: 35
Joined: Wed Oct 29, 2003 4:24 pm

#3 Post by mart7x5 »

I thought I had .net framework already. have to recheck.

The game might work ok. I quit myself. I'll see after installing framework now.

noelte
Juggernaut
Posts: 872
Joined: Fri Dec 26, 2003 12:42 pm
Location: Germany, Berlin

#4 Post by noelte »

run fo from console, then you might get some additional messages which help you further
Press any key to continue or any other key to cancel.
Can COWs fly?

User avatar
NuttyMonk
Space Floater
Posts: 15
Joined: Mon Mar 24, 2008 9:26 am
Location: Edinburgh, Scotland

Re:

#5 Post by NuttyMonk »

noelte wrote:run fo from console, then you might get some additional messages which help you further
do you mean run from the command prompt?

i can't get it to work so i'd like to see any extra messages which might help me to get it working.

i have both .NET's and XP SP2.

Monk

User avatar
Geoff the Medio
Programming, Design, Admin
Posts: 12770
Joined: Wed Oct 08, 2003 1:33 am
Location: Munich

Re: Problem - installation 0.3.1

#6 Post by Geoff the Medio »

It's not clear from your post why you've posted or what's your problem is, but you should probably start by looking at threads that are less than two years old and which are relevant to the current release - v0.3.8, not v0.3.1.

For example: viewtopic.php?f=2&t=2106

Locked