Search found 5 matches

by duckstab
Fri Nov 01, 2019 1:07 pm
Forum: Support
Topic: Colonization bug, or not?
Replies: 7
Views: 925

Re: Colonization bug, or not?

Cool, thanks all.
by duckstab
Fri Nov 01, 2019 1:52 am
Forum: Support
Topic: Colonization bug, or not?
Replies: 7
Views: 925

Re: Colonization bug, or not?

Here's what I'm seeing. So could this just be all 3 planets have high stealth? Even a gas giant?
Capture.PNG
Capture.PNG (261.08 KiB) Viewed 884 times
by duckstab
Thu Oct 31, 2019 3:31 am
Forum: Support
Topic: Colonization bug, or not?
Replies: 7
Views: 925

Colonization bug, or not?

I have a system where I've colonized one planet and am trying to establish colonies/outposts on the others. I have an Outpost Base and Colony Ship in the system, in separate fleets. When I select one, and only one, of the ships, the uninhabited planets show their suitability, but no Colonize button ...
by duckstab
Sat Jul 21, 2018 12:53 am
Forum: Support
Topic: Save game button stuck in disabled state
Replies: 2
Views: 4586

Re: Save game button stuck in disabled state

You're right, thanks!

Glad it was a false alarm. I don't mind waiting for a while for the AI to finish their turn, as long as I know what to expect.
by duckstab
Fri Jul 20, 2018 3:06 am
Forum: Support
Topic: Save game button stuck in disabled state
Replies: 2
Views: 4586

Save game button stuck in disabled state

I'm about 450 turns into my first real game (single player) and really enjoying it. However, I cannot save my game anymore because the button is always disabled. Looking at the "Empires" window I can see that two of my opponents (one of whom I've completely eliminated) have the green checks indicati...